summaryrefslogtreecommitdiffstats
path: root/testing/gmock/Makefile.am
diff options
context:
space:
mode:
authornsylvain@chromium.org <nsylvain@chromium.org@0039d316-1c4b-4281-b951-d872f2087c98>2009-10-03 20:47:21 +0000
committernsylvain@chromium.org <nsylvain@chromium.org@0039d316-1c4b-4281-b951-d872f2087c98>2009-10-03 20:47:21 +0000
commitc836d7a0a05a8e5326494dcbd6c1bc73ad496c20 (patch)
treef9fa326e901385dfbfd19e7d488dc86b9ceca310 /testing/gmock/Makefile.am
parentb8913f0d456e385a470e4ec157978eacd8a91a91 (diff)
downloadchromium_src-c836d7a0a05a8e5326494dcbd6c1bc73ad496c20.zip
chromium_src-c836d7a0a05a8e5326494dcbd6c1bc73ad496c20.tar.gz
chromium_src-c836d7a0a05a8e5326494dcbd6c1bc73ad496c20.tar.bz2
Update gmock and gtest.
git-svn-id: svn://svn.chromium.org/chrome/trunk/src@27953 0039d316-1c4b-4281-b951-d872f2087c98
Diffstat (limited to 'testing/gmock/Makefile.am')
-rw-r--r--testing/gmock/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/testing/gmock/Makefile.am b/testing/gmock/Makefile.am
index 196b927..e176bbe 100644
--- a/testing/gmock/Makefile.am
+++ b/testing/gmock/Makefile.am
@@ -34,6 +34,7 @@ pkginclude_HEADERS = include/gmock/gmock.h \
include/gmock/gmock-generated-matchers.h \
include/gmock/gmock-generated-nice-strict.h \
include/gmock/gmock-matchers.h \
+ include/gmock/gmock-more-actions.h \
include/gmock/gmock-printers.h \
include/gmock/gmock-spec-builders.h
@@ -110,6 +111,11 @@ check_PROGRAMS += test/gmock-matchers_test
test_gmock_matchers_test_SOURCES = test/gmock-matchers_test.cc
test_gmock_matchers_test_LDADD = $(GTEST_LIBS) lib/libgmock_main.la
+TESTS += test/gmock-more-actions_test
+check_PROGRAMS += test/gmock-more-actions_test
+test_gmock_more_actions_test_SOURCES = test/gmock-more-actions_test.cc
+test_gmock_more_actions_test_LDADD = $(GTEST_LIBS) lib/libgmock_main.la
+
TESTS += test/gmock-nice-strict_test
check_PROGRAMS += test/gmock-nice-strict_test
test_gmock_nice_strict_test_SOURCES = test/gmock-nice-strict_test.cc