summaryrefslogtreecommitdiffstats
path: root/src/crypto/base64/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crypto/base64/CMakeLists.txt')
-rw-r--r--src/crypto/base64/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/crypto/base64/CMakeLists.txt b/src/crypto/base64/CMakeLists.txt
index f1dba6c..15ee691 100644
--- a/src/crypto/base64/CMakeLists.txt
+++ b/src/crypto/base64/CMakeLists.txt
@@ -17,3 +17,4 @@ add_executable(
)
target_link_libraries(base64_test crypto)
+add_dependencies(all_tests base64_test)