summaryrefslogtreecommitdiffstats
path: root/src/crypto/dsa/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crypto/dsa/CMakeLists.txt')
-rw-r--r--src/crypto/dsa/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/crypto/dsa/CMakeLists.txt b/src/crypto/dsa/CMakeLists.txt
index 654f18c..e8b7793 100644
--- a/src/crypto/dsa/CMakeLists.txt
+++ b/src/crypto/dsa/CMakeLists.txt
@@ -19,4 +19,3 @@ add_executable(
)
target_link_libraries(dsa_test crypto)
-add_dependencies(all_tests dsa_test)