summaryrefslogtreecommitdiffstats
path: root/src/crypto/ecdsa/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crypto/ecdsa/CMakeLists.txt')
-rw-r--r--src/crypto/ecdsa/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/crypto/ecdsa/CMakeLists.txt b/src/crypto/ecdsa/CMakeLists.txt
index e7581be..0cc672e 100644
--- a/src/crypto/ecdsa/CMakeLists.txt
+++ b/src/crypto/ecdsa/CMakeLists.txt
@@ -19,3 +19,4 @@ add_executable(
)
target_link_libraries(ecdsa_test crypto)
+add_dependencies(all_tests ecdsa_test)