summaryrefslogtreecommitdiffstats
path: root/src/crypto/engine/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crypto/engine/CMakeLists.txt')
-rw-r--r--src/crypto/engine/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/crypto/engine/CMakeLists.txt b/src/crypto/engine/CMakeLists.txt
new file mode 100644
index 0000000..cea6566
--- /dev/null
+++ b/src/crypto/engine/CMakeLists.txt
@@ -0,0 +1,10 @@
+include_directories(. .. ../../include)
+
+add_library(
+ engine
+
+ OBJECT
+
+ engine.c
+ engine_error.c
+)