summaryrefslogtreecommitdiffstats
path: root/src/crypto/lhash/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crypto/lhash/CMakeLists.txt')
-rw-r--r--src/crypto/lhash/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/src/crypto/lhash/CMakeLists.txt b/src/crypto/lhash/CMakeLists.txt
new file mode 100644
index 0000000..0eaabed
--- /dev/null
+++ b/src/crypto/lhash/CMakeLists.txt
@@ -0,0 +1,17 @@
+include_directories(. .. ../../include)
+
+add_library(
+ lhash
+
+ OBJECT
+
+ lhash.c
+)
+
+add_executable(
+ lhash_test
+
+ lhash_test.c
+)
+
+target_link_libraries(lhash_test crypto)