summaryrefslogtreecommitdiffstats
path: root/src/crypto/pkcs8/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crypto/pkcs8/CMakeLists.txt')
-rw-r--r--src/crypto/pkcs8/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/crypto/pkcs8/CMakeLists.txt b/src/crypto/pkcs8/CMakeLists.txt
index 9550109..ce5bce1 100644
--- a/src/crypto/pkcs8/CMakeLists.txt
+++ b/src/crypto/pkcs8/CMakeLists.txt
@@ -27,4 +27,3 @@ add_executable(
target_link_libraries(pkcs8_test crypto)
target_link_libraries(pkcs12_test crypto)
-add_dependencies(all_tests pkcs8_test pkcs12_test)