summaryrefslogtreecommitdiffstats
path: root/src/crypto/poly1305/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crypto/poly1305/CMakeLists.txt')
-rw-r--r--src/crypto/poly1305/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/crypto/poly1305/CMakeLists.txt b/src/crypto/poly1305/CMakeLists.txt
index 1b6a804..674d9f6 100644
--- a/src/crypto/poly1305/CMakeLists.txt
+++ b/src/crypto/poly1305/CMakeLists.txt
@@ -28,4 +28,3 @@ add_executable(
)
target_link_libraries(poly1305_test crypto)
-add_dependencies(all_tests poly1305_test)