summaryrefslogtreecommitdiffstats
path: root/src/crypto/x509v3/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crypto/x509v3/CMakeLists.txt')
-rw-r--r--src/crypto/x509v3/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/crypto/x509v3/CMakeLists.txt b/src/crypto/x509v3/CMakeLists.txt
index cf2474a..5cc1b49 100644
--- a/src/crypto/x509v3/CMakeLists.txt
+++ b/src/crypto/x509v3/CMakeLists.txt
@@ -52,7 +52,6 @@ add_executable(
)
target_link_libraries(v3name_test crypto)
-add_dependencies(all_tests v3name_test)
add_executable(
tab_test
@@ -63,4 +62,3 @@ add_executable(
)
target_link_libraries(tab_test crypto)
-add_dependencies(all_tests tab_test)