summaryrefslogtreecommitdiffstats
path: root/gettext-tools/examples/hello-c/configure.ac
diff options
context:
space:
mode:
authorBruno Haible <bruno@clisp.org>2003-11-16 15:17:16 +0000
committerBruno Haible <bruno@clisp.org>2009-06-23 12:11:15 +0200
commitf31d09ff2a6745a3f8501b3396bfcf81c0ba0982 (patch)
tree81361dea18dc86d3a3d52d581daf1b5322bd5c5d /gettext-tools/examples/hello-c/configure.ac
parentd73a2fcfa69f9291c9ac6fa6d7f92dbad26a88fc (diff)
downloadexternal_gettext-f31d09ff2a6745a3f8501b3396bfcf81c0ba0982.zip
external_gettext-f31d09ff2a6745a3f8501b3396bfcf81c0ba0982.tar.gz
external_gettext-f31d09ff2a6745a3f8501b3396bfcf81c0ba0982.tar.bz2
Example package demonstrating the use of gettext.
Diffstat (limited to 'gettext-tools/examples/hello-c/configure.ac')
-rw-r--r--gettext-tools/examples/hello-c/configure.ac19
1 files changed, 19 insertions, 0 deletions
diff --git a/gettext-tools/examples/hello-c/configure.ac b/gettext-tools/examples/hello-c/configure.ac
new file mode 100644
index 0000000..4fb4769
--- /dev/null
+++ b/gettext-tools/examples/hello-c/configure.ac
@@ -0,0 +1,19 @@
+dnl Example for use of GNU gettext.
+dnl Copyright (C) 2003 Free Software Foundation, Inc.
+dnl This file is in the public domain.
+dnl
+dnl Configuration file - processed by autoconf.
+
+AC_INIT
+AC_CONFIG_SRCDIR(hello.c)
+AM_INIT_AUTOMAKE(hello-c, 0)
+
+AC_PROG_CC
+AC_CHECK_HEADERS([unistd.h])
+AM_GNU_GETTEXT([external])
+AM_GNU_GETTEXT_VERSION(0.12.1)
+
+AC_CONFIG_FILES([Makefile])
+AC_CONFIG_FILES([m4/Makefile])
+AC_CONFIG_FILES([po/Makefile.in])
+AC_OUTPUT