summaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorBruno Haible <bruno@clisp.org>2001-09-17 12:43:24 +0000
committerBruno Haible <bruno@clisp.org>2001-09-17 12:43:24 +0000
commit031366782b48aa75d1c430de00afc38d8967d68e (patch)
treee3659aa29ae2c4b40a2db90430bc4033af68d548 /lib/Makefile.am
parent5b6bacd697f1609131376e07d38ba6609c0c61dd (diff)
downloadexternal_gettext-031366782b48aa75d1c430de00afc38d8967d68e.zip
external_gettext-031366782b48aa75d1c430de00afc38d8967d68e.tar.gz
external_gettext-031366782b48aa75d1c430de00afc38d8967d68e.tar.bz2
Routines for compiling and executing Java programs.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am23
1 files changed, 12 insertions, 11 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index cec62be..7b8dec6 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -21,25 +21,26 @@ AUTOMAKE_OPTIONS = 1.2 gnits
noinst_LIBRARIES = libnlsut.a
-EXTRA_DIST = alloca.c config.charset error.c getline.c memset.c memmove.c \
-mkdtemp.c ref-add.sin ref-del.sin setenv.c stpcpy.c stpncpy.c strcasecmp.c \
-strcspn.c strncasecmp.c strpbrk.c strstr.c strtol.c strtoul.c vasprintf.c \
+EXTRA_DIST = alloca.c classpath.c config.charset error.c getline.c memset.c \
+memmove.c mkdtemp.c ref-add.sin ref-del.sin setenv.c stpcpy.c stpncpy.c \
+strcasecmp.c strcspn.c strncasecmp.c strpbrk.c strstr.c strtol.c strtoul.c \
+vasprintf.c \
stdbool.h.in \
gen-lbrkprop.c 3level.h
libnlsut_a_SOURCES = basename.c c-ctype.c concatpath.c execute.c findprog.c \
-fstrcmp.c full-write.c gcd.c getopt.c getopt1.c hash.c linebreak.c \
-localcharset.c mbswidth.c obstack.c pipe-bidi.c pipe-in.c pipe-out.c \
-progname.c safe-read.c sh-quote.c tmpdir.c wait-process.c xerror.c xgetcwd.c \
-xmalloc.c xstrdup.c
+fstrcmp.c full-write.c gcd.c getopt.c getopt1.c hash.c javacomp.c javaexec.c \
+linebreak.c localcharset.c mbswidth.c obstack.c pipe-bidi.c pipe-in.c \
+pipe-out.c progname.c safe-read.c sh-quote.c tmpdir.c wait-process.c xerror.c \
+xgetcwd.c xmalloc.c xstrdup.c
libnlsut_a_LIBADD = @ALLOCA@ @LIBOBJS@
noinst_HEADERS = c-ctype.h error.h execute.h findprog.h fstrcmp.h \
-full-write.h gcd.h getline.h getopt.h hash.h lbrkprop.h linebreak.h mbswidth.h \
-mkdtemp.h obstack.h pathmax.h pipe.h progname.h safe-read.h setenv.h \
-sh-quote.h strpbrk.h system.h tmpdir.h utf8-ucs4.h utf16-ucs4.h wait-process.h \
-xerror.h
+full-write.h gcd.h getline.h getopt.h hash.h javacomp.h javaexec.h lbrkprop.h \
+linebreak.h mbswidth.h mkdtemp.h obstack.h pathmax.h pipe.h progname.h \
+safe-read.h setenv.h sh-quote.h strpbrk.h system.h tmpdir.h utf8-ucs4.h \
+utf16-ucs4.h wait-process.h xerror.h
DEFS = -DLIBDIR=\"$(libdir)\" @DEFS@
INCLUDES = -I. -I$(srcdir) -I.. -I../intl