summaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorBruno Haible <bruno@clisp.org>2001-09-15 00:19:25 +0000
committerBruno Haible <bruno@clisp.org>2001-09-15 00:19:25 +0000
commit2015a051de1b19376fcb273a4be12363d3c048cd (patch)
treeb1565fd8fce9d5fb40ad9915c588d5c7b542fdae /lib/Makefile.am
parent9f71b8aedd3c1aef353a4df6ff9333fdcf169685 (diff)
downloadexternal_gettext-2015a051de1b19376fcb273a4be12363d3c048cd.zip
external_gettext-2015a051de1b19376fcb273a4be12363d3c048cd.tar.gz
external_gettext-2015a051de1b19376fcb273a4be12363d3c048cd.tar.bz2
Support the strpbrk function in lib/.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 4902fc9..d0fea87 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -23,7 +23,7 @@ noinst_LIBRARIES = libnlsut.a
EXTRA_DIST = alloca.c config.charset error.c getline.c memset.c memmove.c \
mkdtemp.c ref-add.sin ref-del.sin setenv.c stpcpy.c stpncpy.c strcasecmp.c \
-strcspn.c strncasecmp.c strstr.c strtol.c strtoul.c vasprintf.c \
+strcspn.c strncasecmp.c strpbrk.c strstr.c strtol.c strtoul.c vasprintf.c \
stdbool.h.in \
gen-lbrkprop.c 3level.h
@@ -37,8 +37,8 @@ libnlsut_a_LIBADD = @ALLOCA@ @LIBOBJS@
noinst_HEADERS = c-ctype.h error.h execute.h findprog.h fstrcmp.h \
full-write.h gcd.h getline.h getopt.h hash.h lbrkprop.h linebreak.h mbswidth.h \
-mkdtemp.h obstack.h pathmax.h pipe.h progname.h safe-read.h setenv.h system.h \
-tmpdir.h utf8-ucs4.h utf16-ucs4.h wait-process.h xerror.h
+mkdtemp.h obstack.h pathmax.h pipe.h progname.h safe-read.h setenv.h strpbrk.h \
+system.h tmpdir.h utf8-ucs4.h utf16-ucs4.h wait-process.h xerror.h
DEFS = -DLIBDIR=\"$(libdir)\" @DEFS@
INCLUDES = -I. -I$(srcdir) -I.. -I../intl