summaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorBruno Haible <bruno@clisp.org>2001-09-14 12:34:21 +0000
committerBruno Haible <bruno@clisp.org>2001-09-14 12:34:21 +0000
commit2ecb11c53e32a57384bfe68e4e398c0936aad6d1 (patch)
treefb92cd2ce8d8bfcaaa426cf73406af169eaa998a /lib/Makefile.am
parentb1732b47eb8b2f841f287226e2a06439a9875b36 (diff)
downloadexternal_gettext-2ecb11c53e32a57384bfe68e4e398c0936aad6d1.zip
external_gettext-2ecb11c53e32a57384bfe68e4e398c0936aad6d1.tar.gz
external_gettext-2ecb11c53e32a57384bfe68e4e398c0936aad6d1.tar.bz2
Add the setenv() function to lib/.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 98ebe19..4902fc9 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -22,8 +22,8 @@ AUTOMAKE_OPTIONS = 1.2 gnits
noinst_LIBRARIES = libnlsut.a
EXTRA_DIST = alloca.c config.charset error.c getline.c memset.c memmove.c \
-mkdtemp.c ref-add.sin ref-del.sin stpcpy.c stpncpy.c strcasecmp.c strcspn.c \
-strncasecmp.c strstr.c strtol.c strtoul.c vasprintf.c \
+mkdtemp.c ref-add.sin ref-del.sin setenv.c stpcpy.c stpncpy.c strcasecmp.c \
+strcspn.c strncasecmp.c strstr.c strtol.c strtoul.c vasprintf.c \
stdbool.h.in \
gen-lbrkprop.c 3level.h
@@ -37,8 +37,8 @@ libnlsut_a_LIBADD = @ALLOCA@ @LIBOBJS@
noinst_HEADERS = c-ctype.h error.h execute.h findprog.h fstrcmp.h \
full-write.h gcd.h getline.h getopt.h hash.h lbrkprop.h linebreak.h mbswidth.h \
-mkdtemp.h obstack.h pathmax.h pipe.h progname.h safe-read.h system.h tmpdir.h \
-utf8-ucs4.h utf16-ucs4.h wait-process.h xerror.h
+mkdtemp.h obstack.h pathmax.h pipe.h progname.h safe-read.h setenv.h system.h \
+tmpdir.h utf8-ucs4.h utf16-ucs4.h wait-process.h xerror.h
DEFS = -DLIBDIR=\"$(libdir)\" @DEFS@
INCLUDES = -I. -I$(srcdir) -I.. -I../intl