summaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorBruno Haible <bruno@clisp.org>2001-04-04 23:53:21 +0000
committerBruno Haible <bruno@clisp.org>2001-04-04 23:53:21 +0000
commit32cb998e0258a29dedca89f67276931992676924 (patch)
treef21d5973db7f07c0aadc8eebb097f0f00d4ce757 /lib/Makefile.am
parentb2b841f8bda96fee7fa80a1f678fc12f37e3d605 (diff)
downloadexternal_gettext-32cb998e0258a29dedca89f67276931992676924.zip
external_gettext-32cb998e0258a29dedca89f67276931992676924.tar.gz
external_gettext-32cb998e0258a29dedca89f67276931992676924.tar.bz2
Add the mbswidth function to the lib.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 4df9dd6..3dee1f8 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -27,13 +27,14 @@ strcspn.c strncasecmp.c strstr.c strtol.c strtoul.c vasprintf.c \
gen-lbrkprop.c 3level.h
libnlsut_a_SOURCES = basename.c c-ctype.c concatpath.c fstrcmp.c \
-getopt.c getopt1.c hash.c linebreak.c localcharset.c obstack.c xgetcwd.c \
-xmalloc.c xstrdup.c
+getopt.c getopt1.c hash.c linebreak.c localcharset.c mbswidth.c obstack.c \
+xgetcwd.c xmalloc.c xstrdup.c
libnlsut_a_LIBADD = @ALLOCA@ @LIBOBJS@
noinst_HEADERS = c-ctype.h error.h fstrcmp.h getline.h getopt.h hash.h \
-lbrkprop.h linebreak.h obstack.h printf-parse.h printf.h system.h pathmax.h
+lbrkprop.h linebreak.h mbswidth.h obstack.h printf-parse.h printf.h system.h \
+pathmax.h
DEFS = -DLIBDIR=\"$(libdir)\" @DEFS@
INCLUDES = -I. -I$(srcdir) -I.. -I../intl