summaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorBruno Haible <bruno@clisp.org>2001-03-09 13:24:42 +0000
committerBruno Haible <bruno@clisp.org>2001-03-09 13:24:42 +0000
commit3947315a75d75d41e152e36ec9a657a7cc229f0c (patch)
treeb00ca0ccbc267067a12899d6b22d3f7d0c49deac /lib/Makefile.am
parent658874b92b49954a6f8f3d8640efee298294b2bf (diff)
downloadexternal_gettext-3947315a75d75d41e152e36ec9a657a7cc229f0c.zip
external_gettext-3947315a75d75d41e152e36ec9a657a7cc229f0c.tar.gz
external_gettext-3947315a75d75d41e152e36ec9a657a7cc229f0c.tar.bz2
Support for Win32, OS/2, DOS pathnames, and other things needed for DJGPP.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 9059a5a..4df9dd6 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -26,8 +26,9 @@ printf-prs.c ref-add.sin ref-del.sin stpcpy.c stpncpy.c strcasecmp.c \
strcspn.c strncasecmp.c strstr.c strtol.c strtoul.c vasprintf.c \
gen-lbrkprop.c 3level.h
-libnlsut_a_SOURCES = basename.c c-ctype.c fstrcmp.c getopt.c getopt1.c \
-hash.c linebreak.c localcharset.c obstack.c xgetcwd.c xmalloc.c xstrdup.c
+libnlsut_a_SOURCES = basename.c c-ctype.c concatpath.c fstrcmp.c \
+getopt.c getopt1.c hash.c linebreak.c localcharset.c obstack.c xgetcwd.c \
+xmalloc.c xstrdup.c
libnlsut_a_LIBADD = @ALLOCA@ @LIBOBJS@