summaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorBruno Haible <bruno@clisp.org>2001-09-27 14:00:33 +0000
committerBruno Haible <bruno@clisp.org>2001-09-27 14:00:33 +0000
commit7890459c6bb7ca019aee065eb6129c3901325aeb (patch)
treea6d53e155519fbf800cc0402bd273d0ef5dbb51f /lib/Makefile.am
parent3acbafedd7896585684d5e9ef955f6c8f77584c4 (diff)
downloadexternal_gettext-7890459c6bb7ca019aee065eb6129c3901325aeb.zip
external_gettext-7890459c6bb7ca019aee065eb6129c3901325aeb.tar.gz
external_gettext-7890459c6bb7ca019aee065eb6129c3901325aeb.tar.bz2
New include files xmalloc.h and strstr.h.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 235a87e..3adfb83 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -32,7 +32,7 @@ xmalloc.c xstrdup.c
libnlsut_a_HEADER = c-ctype.h execute.h findprog.h fstrcmp.h full-write.h \
gcd.h getopt.h hash.h javacomp.h javaexec.h lbrkprop.h linebreak.h mbswidth.h \
obstack.h pathmax.h pipe.h progname.h sh-quote.h system.h tmpdir.h \
-utf8-ucs4.h utf16-ucs4.h wait-process.h xerror.h
+utf8-ucs4.h utf16-ucs4.h wait-process.h xerror.h xmalloc.h
# Sources that are compiled only on platforms that lack the functions.
@@ -40,7 +40,7 @@ LIBADD_SOURCE = alloca.c error.c getline.c memset.c mkdtemp.c setenv.c \
stpcpy.c stpncpy.c strcasecmp.c strcspn.c strncasecmp.c strpbrk.c strstr.c \
strtol.c strtoul.c vasprintf.c
-LIBADD_HEADER = error.h getline.h mkdtemp.h setenv.h strpbrk.h
+LIBADD_HEADER = error.h getline.h mkdtemp.h setenv.h strpbrk.h strstr.h
# Unused sources.
@@ -60,7 +60,7 @@ stdbool.h.in \
gen-lbrkprop.c 3level.h
DEFS = -DLIBDIR=\"$(libdir)\" @DEFS@
-INCLUDES = -I. -I$(srcdir) -I.. -I../intl
+INCLUDES = -I. -I$(srcdir) -I.. -I../intl -I$(top_srcdir)/intl
all-local: @STDBOOL_H@