summaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorBruno Haible <bruno@clisp.org>2001-09-16 15:53:03 +0000
committerBruno Haible <bruno@clisp.org>2001-09-16 15:53:03 +0000
commit8ff12704396804a6c6c055cf887fa889b0792bd8 (patch)
tree9e792ed881837537e52f88667bf6e33a0e2ca96f /lib/Makefile.am
parentb5f57aad802a258cea04719effbd029f9978dbbb (diff)
downloadexternal_gettext-8ff12704396804a6c6c055cf887fa889b0792bd8.zip
external_gettext-8ff12704396804a6c6c055cf887fa889b0792bd8.tar.gz
external_gettext-8ff12704396804a6c6c055cf887fa889b0792bd8.tar.bz2
Add subroutines for passing strings to a program through a shell.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index d0fea87..cec62be 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -30,15 +30,16 @@ gen-lbrkprop.c 3level.h
libnlsut_a_SOURCES = basename.c c-ctype.c concatpath.c execute.c findprog.c \
fstrcmp.c full-write.c gcd.c getopt.c getopt1.c hash.c linebreak.c \
localcharset.c mbswidth.c obstack.c pipe-bidi.c pipe-in.c pipe-out.c \
-progname.c safe-read.c tmpdir.c wait-process.c xerror.c xgetcwd.c xmalloc.c \
-xstrdup.c
+progname.c safe-read.c sh-quote.c tmpdir.c wait-process.c xerror.c xgetcwd.c \
+xmalloc.c xstrdup.c
libnlsut_a_LIBADD = @ALLOCA@ @LIBOBJS@
noinst_HEADERS = c-ctype.h error.h execute.h findprog.h fstrcmp.h \
full-write.h gcd.h getline.h getopt.h hash.h lbrkprop.h linebreak.h mbswidth.h \
-mkdtemp.h obstack.h pathmax.h pipe.h progname.h safe-read.h setenv.h strpbrk.h \
-system.h tmpdir.h utf8-ucs4.h utf16-ucs4.h wait-process.h xerror.h
+mkdtemp.h obstack.h pathmax.h pipe.h progname.h safe-read.h setenv.h \
+sh-quote.h strpbrk.h system.h tmpdir.h utf8-ucs4.h utf16-ucs4.h wait-process.h \
+xerror.h
DEFS = -DLIBDIR=\"$(libdir)\" @DEFS@
INCLUDES = -I. -I$(srcdir) -I.. -I../intl