summaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorBruno Haible <bruno@clisp.org>2001-06-12 12:44:54 +0000
committerBruno Haible <bruno@clisp.org>2001-06-12 12:44:54 +0000
commitbc0e9e372fe046e28235851e2243a5e7d332a45e (patch)
tree9221be575a2537b424eb24b968ad7840ddfad173 /lib/Makefile.am
parentdc58663cbaa4dba86a12e4956488fb03655f9156 (diff)
downloadexternal_gettext-bc0e9e372fe046e28235851e2243a5e7d332a45e.zip
external_gettext-bc0e9e372fe046e28235851e2243a5e7d332a45e.tar.gz
external_gettext-bc0e9e372fe046e28235851e2243a5e7d332a45e.tar.bz2
New library functions for msgcat, msgconv, msgen, msggrep, msgsed.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am14
1 files changed, 8 insertions, 6 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 06f59c6..84ac17f 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -26,15 +26,17 @@ printf-prs.c ref-add.sin ref-del.sin stpcpy.c stpncpy.c strcasecmp.c \
strcspn.c strncasecmp.c strstr.c strtol.c strtoul.c vasprintf.c \
gen-lbrkprop.c 3level.h
-libnlsut_a_SOURCES = basename.c c-ctype.c concatpath.c fstrcmp.c \
-getopt.c getopt1.c hash.c linebreak.c localcharset.c mbswidth.c obstack.c \
-progname.c xerror.c xgetcwd.c xmalloc.c xstrdup.c
+libnlsut_a_SOURCES = basename.c c-ctype.c concatpath.c findprog.c fstrcmp.c \
+full-write.c getopt.c getopt1.c hash.c linebreak.c localcharset.c mbswidth.c \
+obstack.c pipe-bidi.c pipe-in.c pipe-out.c progname.c safe-read.c \
+wait-process.c xerror.c xgetcwd.c xmalloc.c xstrdup.c
libnlsut_a_LIBADD = @ALLOCA@ @LIBOBJS@
-noinst_HEADERS = c-ctype.h error.h fstrcmp.h getline.h getopt.h hash.h \
-lbrkprop.h linebreak.h mbswidth.h obstack.h pathmax.h printf-parse.h printf.h \
-progname.h system.h xerror.h
+noinst_HEADERS = c-ctype.h error.h findprog.h fstrcmp.h full-write.h \
+getline.h getopt.h hash.h lbrkprop.h linebreak.h mbswidth.h obstack.h \
+pathmax.h pipe.h printf-parse.h printf.h progname.h safe-read.h system.h \
+wait-process.h xerror.h
DEFS = -DLIBDIR=\"$(libdir)\" @DEFS@
INCLUDES = -I. -I$(srcdir) -I.. -I../intl