summaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorBruno Haible <bruno@clisp.org>2001-10-20 13:13:38 +0000
committerBruno Haible <bruno@clisp.org>2001-10-20 13:13:38 +0000
commitd1fe019e0c462757506c10be89fa706de40d37dd (patch)
treed52d3011681d2909d3b4dd9bb4280aaf0f713d51 /lib/Makefile.am
parente8bde484c69801c2aa848c03005022eee062dcac (diff)
downloadexternal_gettext-d1fe019e0c462757506c10be89fa706de40d37dd.zip
external_gettext-d1fe019e0c462757506c10be89fa706de40d37dd.tar.gz
external_gettext-d1fe019e0c462757506c10be89fa706de40d37dd.tar.bz2
Subroutines for backing up a regular file.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am22
1 files changed, 11 insertions, 11 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 079fa14..324a20a 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -23,17 +23,17 @@ noinst_LIBRARIES = libnlsut.a
# Sources that are compiled on all platforms.
-libnlsut_a_SOURCES = argmatch.c basename.c c-ctype.c concatpath.c copy-file.c \
-execute.c findprog.c fstrcmp.c full-write.c gcd.c getopt.c getopt1.c hash.c \
-javacomp.c javaexec.c linebreak.c localcharset.c mbswidth.c obstack.c \
-pipe-bidi.c pipe-in.c pipe-out.c progname.c sh-quote.c tmpdir.c \
-wait-process.c xerror.c xgetcwd.c xmalloc.c xstrdup.c
-
-libnlsut_a_HEADER = argmatch.h basename.h c-ctype.h copy-file.h execute.h \
-findprog.h fstrcmp.h full-write.h gcd.h getopt.h hash.h javacomp.h javaexec.h \
-lbrkprop.h linebreak.h mbswidth.h obstack.h pathmax.h pipe.h progname.h \
-sh-quote.h system.h tmpdir.h utf8-ucs4.h utf16-ucs4.h wait-process.h xerror.h \
-xmalloc.h
+libnlsut_a_SOURCES = addext.c argmatch.c backupfile.c basename.c c-ctype.c \
+concatpath.c copy-file.c execute.c findprog.c fstrcmp.c full-write.c gcd.c \
+getopt.c getopt1.c hash.c javacomp.c javaexec.c linebreak.c localcharset.c \
+mbswidth.c obstack.c pipe-bidi.c pipe-in.c pipe-out.c progname.c sh-quote.c \
+tmpdir.c wait-process.c xerror.c xgetcwd.c xmalloc.c xstrdup.c
+
+libnlsut_a_HEADER = argmatch.h backupfile.h basename.h c-ctype.h copy-file.h \
+execute.h findprog.h fstrcmp.h full-write.h gcd.h getopt.h hash.h javacomp.h \
+javaexec.h lbrkprop.h linebreak.h mbswidth.h obstack.h pathmax.h pipe.h \
+progname.h sh-quote.h system.h tmpdir.h utf8-ucs4.h utf16-ucs4.h \
+wait-process.h xerror.h xmalloc.h
# Sources that are compiled only on platforms that lack the functions.