summaryrefslogtreecommitdiffstats
path: root/gettext-tools/examples/hello-gawk/po/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gettext-tools/examples/hello-gawk/po/Makefile.am')
-rw-r--r--gettext-tools/examples/hello-gawk/po/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gettext-tools/examples/hello-gawk/po/Makefile.am b/gettext-tools/examples/hello-gawk/po/Makefile.am
index 24c836f..98941ea 100644
--- a/gettext-tools/examples/hello-gawk/po/Makefile.am
+++ b/gettext-tools/examples/hello-gawk/po/Makefile.am
@@ -74,8 +74,8 @@ SUFFIXES = .po .gmo .mo .sed .sin .nop .po-create .po-update
.po.gmo:
@lang=`echo $* | sed -e 's,.*/,,'`; \
test "$(srcdir)" = . && cdcmd="" || cdcmd="cd $(srcdir) && "; \
- echo "$${cdcmd}rm -f $${lang}.gmo && $(GMSGFMT) -c --statistics -o $${lang}.gmo $${lang}.po"; \
- cd $(srcdir) && rm -f $${lang}.gmo && $(GMSGFMT) -c --statistics -o t-$${lang}.gmo $${lang}.po && mv t-$${lang}.gmo $${lang}.gmo
+ echo "$${cdcmd}rm -f $${lang}.gmo && $(GMSGFMT) -c --statistics --verbose -o $${lang}.gmo $${lang}.po"; \
+ cd $(srcdir) && rm -f $${lang}.gmo && $(GMSGFMT) -c --statistics --verbose -o t-$${lang}.gmo $${lang}.po && mv t-$${lang}.gmo $${lang}.gmo
.sin.sed:
sed -e '/^#/d' $< > t-$@