summaryrefslogtreecommitdiffstats
path: root/gettext-tools/examples/hello-java-qtjambi/po/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gettext-tools/examples/hello-java-qtjambi/po/Makefile.am')
-rw-r--r--gettext-tools/examples/hello-java-qtjambi/po/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/gettext-tools/examples/hello-java-qtjambi/po/Makefile.am b/gettext-tools/examples/hello-java-qtjambi/po/Makefile.am
index 33c89c5..a87aee5 100644
--- a/gettext-tools/examples/hello-java-qtjambi/po/Makefile.am
+++ b/gettext-tools/examples/hello-java-qtjambi/po/Makefile.am
@@ -244,8 +244,8 @@ update-properties: Makefile $(DOMAIN).pot $(POFILES)
$(MSGINIT) -i $(DOMAIN).pot --no-translator -l en --properties-output -o $(top_srcdir)/$(DOMAIN).properties || { rm -f $(top_srcdir)/$(DOMAIN).properties; exit 1; }
@for f in $(POFILES); do \
lang=`echo $$f | sed -e 's,.*/,,' -e 's,\.po$$,,'`; \
- echo "$(GMSGFMT) -c --statistics -o /dev/null $(srcdir)/$${lang}.po"; \
- $(GMSGFMT) -c --statistics -o /dev/null $(srcdir)/$${lang}.po || exit 1; \
+ echo "$(GMSGFMT) -c --statistics --verbose -o /dev/null $(srcdir)/$${lang}.po"; \
+ $(GMSGFMT) -c --statistics --verbose -o /dev/null $(srcdir)/$${lang}.po || exit 1; \
echo "$(MSGCAT) --properties-output -o $(top_srcdir)/$(DOMAIN)_$$lang.properties $(srcdir)/$${lang}.po"; \
$(MSGCAT) --properties-output -o $(top_srcdir)/$(DOMAIN)_$$lang.properties.tmp $(srcdir)/$${lang}.po || exit 1; \
mv $(top_srcdir)/$(DOMAIN)_$$lang.properties.tmp $(top_srcdir)/$(DOMAIN)_$$lang.properties || exit 1; \
@@ -257,8 +257,8 @@ update-classes: Makefile $(DOMAIN).pot $(POFILES)
$(MSGINIT) -i $(DOMAIN).pot --no-translator -l en --properties-output -o $(top_srcdir)/$(DOMAIN).properties || { rm -f $(top_srcdir)/$(DOMAIN).properties; exit 1; }
@for f in $(POFILES); do \
lang=`echo $$f | sed -e 's,.*/,,' -e 's,\.po$$,,'`; \
- echo "$(GMSGFMT) -c --statistics -j -d $(top_srcdir) -r $(DOMAIN) -l $${lang} $(srcdir)/$${lang}.po"; \
- $(GMSGFMT) -c --statistics -j -d $(top_srcdir) -r $(DOMAIN) -l $${lang} $(srcdir)/$${lang}.po || exit 1; \
+ echo "$(GMSGFMT) -c --statistics --verbose -j -d $(top_srcdir) -r $(DOMAIN) -l $${lang} $(srcdir)/$${lang}.po"; \
+ $(GMSGFMT) -c --statistics --verbose -j -d $(top_srcdir) -r $(DOMAIN) -l $${lang} $(srcdir)/$${lang}.po || exit 1; \
done
echo-catalogs: