summaryrefslogtreecommitdiffstats
path: root/gettext-tools/examples/hello-sh/po/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gettext-tools/examples/hello-sh/po/Makefile.am')
-rw-r--r--gettext-tools/examples/hello-sh/po/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/gettext-tools/examples/hello-sh/po/Makefile.am b/gettext-tools/examples/hello-sh/po/Makefile.am
index d81359b..28ea0bb 100644
--- a/gettext-tools/examples/hello-sh/po/Makefile.am
+++ b/gettext-tools/examples/hello-sh/po/Makefile.am
@@ -315,7 +315,7 @@ update-po: Makefile
test "$(srcdir)" = . && cdcmd="" || cdcmd="cd $(srcdir) && "; \
echo "$${cdcmd}$(MSGMERGE) $$lang.po $(DOMAIN).pot -o $$lang.new.po"; \
cd $(srcdir); \
- if $(MSGMERGE) $$lang.po $(DOMAIN).pot -o $$tmpdir/$$lang.new.po; then \
+ if $(MSGMERGE) -o $$tmpdir/$$lang.new.po $$lang.po $(DOMAIN).pot; then \
if cmp $$lang.po $$tmpdir/$$lang.new.po >/dev/null 2>&1; then \
rm -f $$tmpdir/$$lang.new.po; \
else \