summaryrefslogtreecommitdiffstats
path: root/gettext-tools/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gettext-tools/src/Makefile.am')
-rw-r--r--gettext-tools/src/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/gettext-tools/src/Makefile.am b/gettext-tools/src/Makefile.am
index e7d87ec..14e8eef 100644
--- a/gettext-tools/src/Makefile.am
+++ b/gettext-tools/src/Makefile.am
@@ -37,8 +37,8 @@ lib_LTLIBRARIES = libgettextsrc.la libgettextpo.la
nodist_include_HEADERS = gettext-po.h
noinst_HEADERS = pos.h message.h po-error.h po-xerror.h po-gram.h po-charset.h \
-po-lex.h open-catalog.h \
-read-catalog-abstract.h read-catalog.h read-properties.h read-stringtable.h \
+po-lex.h open-catalog.h read-catalog-abstract.h read-catalog.h \
+read-po.h read-properties.h read-stringtable.h \
str-list.h \
write-catalog.h write-po.h write-properties.h write-stringtable.h \
dir-list.h file-list.h po-gram-gen.h po-gram-gen2.h \
@@ -107,7 +107,8 @@ endif
# (read-catalog-abstract.c <--> po-gram-gen.y <--> po-lex.c) -> message.c -> str-list.c.
COMMON_SOURCE = message.c po-error.c po-xerror.c \
read-catalog-abstract.c po-lex.c po-gram-gen.y po-charset.c \
-read-properties.c read-stringtable.c open-catalog.c dir-list.c str-list.c
+read-po.c read-properties.c read-stringtable.c open-catalog.c \
+dir-list.c str-list.c
# xgettext and msgfmt deal with format strings.
if !WOE32DLL