summaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 488ac0a..0ad1557 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -27,17 +27,17 @@ strncasecmp.c strstr.c strtol.c strtoul.c vasprintf.c \
stdbool.h.in \
gen-lbrkprop.c 3level.h
-libnlsut_a_SOURCES = basename.c c-ctype.c concatpath.c findprog.c fstrcmp.c \
-full-write.c gcd.c getopt.c getopt1.c hash.c linebreak.c localcharset.c \
-mbswidth.c obstack.c pipe-bidi.c pipe-in.c pipe-out.c progname.c safe-read.c \
-wait-process.c xerror.c xgetcwd.c xmalloc.c xstrdup.c
+libnlsut_a_SOURCES = basename.c c-ctype.c concatpath.c execute.c findprog.c \
+fstrcmp.c full-write.c gcd.c getopt.c getopt1.c hash.c linebreak.c \
+localcharset.c mbswidth.c obstack.c pipe-bidi.c pipe-in.c pipe-out.c \
+progname.c safe-read.c wait-process.c xerror.c xgetcwd.c xmalloc.c xstrdup.c
libnlsut_a_LIBADD = @ALLOCA@ @LIBOBJS@
-noinst_HEADERS = c-ctype.h error.h findprog.h fstrcmp.h full-write.h gcd.h \
-getline.h getopt.h hash.h lbrkprop.h linebreak.h mbswidth.h obstack.h \
-pathmax.h pipe.h progname.h safe-read.h system.h utf8-ucs4.h utf16-ucs4.h \
-wait-process.h xerror.h
+noinst_HEADERS = c-ctype.h error.h execute.h findprog.h fstrcmp.h \
+full-write.h gcd.h getline.h getopt.h hash.h lbrkprop.h linebreak.h mbswidth.h \
+obstack.h pathmax.h pipe.h progname.h safe-read.h system.h utf8-ucs4.h \
+utf16-ucs4.h wait-process.h xerror.h
DEFS = -DLIBDIR=\"$(libdir)\" @DEFS@
INCLUDES = -I. -I$(srcdir) -I.. -I../intl