summaryrefslogtreecommitdiffstats
path: root/man/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'man/Makefile.am')
-rw-r--r--man/Makefile.am13
1 files changed, 8 insertions, 5 deletions
diff --git a/man/Makefile.am b/man/Makefile.am
index 105b14a..96d3e0d 100644
--- a/man/Makefile.am
+++ b/man/Makefile.am
@@ -28,13 +28,13 @@ AUTOMAKE_OPTIONS = 1.2 gnits
man_aux = gettext.x ngettext.x \
msgcmp.x msgfmt.x msgmerge.x msgunfmt.x xgettext.x \
-msgcat.x msgcomm.x msgconv.x msgen.x msggrep.x msgexec.x
+msgcat.x msgcomm.x msgconv.x msgen.x msgexec.x msggrep.x msguniq.x
# Likewise, plus additional manual pages for the libintl functions.
man_MAN1 = gettext.1 ngettext.1 \
msgcmp.1 msgfmt.1 msgmerge.1 msgunfmt.1 xgettext.1 \
-msgcat.1 msgcomm.1 msgconv.1 msgen.1 msggrep.1 msgexec.1
+msgcat.1 msgcomm.1 msgconv.1 msgen.1 msgexec.1 msggrep.1 msguniq.1
man_MAN3 = gettext.3 ngettext.3 \
textdomain.3 bindtextdomain.3 bind_textdomain_codeset.3
man_MAN3IN = gettext.3.in ngettext.3.in \
@@ -44,7 +44,7 @@ dgettext.3 dcgettext.3 dngettext.3 dcngettext.3
man_HTML = gettext.1.html ngettext.1.html \
msgcmp.1.html msgfmt.1.html msgmerge.1.html msgunfmt.1.html xgettext.1.html \
-msgcat.1.html msgcomm.1.html msgconv.1.html msgen.1.html msggrep.1.html msgexec.1.html \
+msgcat.1.html msgcomm.1.html msgconv.1.html msgen.1.html msgexec.1.html msggrep.1.html msguniq.1.html \
gettext.3.html ngettext.3.html \
textdomain.3.html bindtextdomain.3.html bind_textdomain_codeset.3.html
@@ -148,11 +148,14 @@ msgconv.1.html: msgconv.1
msgen.1.html: msgen.1
$(MAN2HTML) `if test -f msgen.1; then echo .; else echo $(srcdir); fi`/msgen.1 > t-$@
mv t-$@ $@
+msgexec.1.html: msgexec.1
+ $(MAN2HTML) `if test -f msgexec.1; then echo .; else echo $(srcdir); fi`/msgexec.1 > t-$@
+ mv t-$@ $@
msggrep.1.html: msggrep.1
$(MAN2HTML) `if test -f msggrep.1; then echo .; else echo $(srcdir); fi`/msggrep.1 > t-$@
mv t-$@ $@
-msgexec.1.html: msgexec.1
- $(MAN2HTML) `if test -f msgexec.1; then echo .; else echo $(srcdir); fi`/msgexec.1 > t-$@
+msguniq.1.html: msguniq.1
+ $(MAN2HTML) `if test -f msguniq.1; then echo .; else echo $(srcdir); fi`/msguniq.1 > t-$@
mv t-$@ $@
gettext.3.html: gettext.3.in
$(MAN2HTML) $(srcdir)/gettext.3.in > t-$@