summaryrefslogtreecommitdiffstats
path: root/lib/Analysis/CMakeLists.txt
diff options
context:
space:
mode:
authorTed Kremenek <kremenek@apple.com>2009-07-15 21:08:16 +0000
committerTed Kremenek <kremenek@apple.com>2009-07-15 21:08:16 +0000
commit193562982930fb7c094dbe2c8b10fd18a1fac1d6 (patch)
tree7cc32f96e0e939c4282f72d7ee080707694b6ff3 /lib/Analysis/CMakeLists.txt
parent23c8046a84af0cef7bdeeb2af3313821d274b974 (diff)
downloadexternal_llvm-193562982930fb7c094dbe2c8b10fd18a1fac1d6.zip
external_llvm-193562982930fb7c094dbe2c8b10fd18a1fac1d6.tar.gz
external_llvm-193562982930fb7c094dbe2c8b10fd18a1fac1d6.tar.bz2
Lexically order files in CMakeLists.txt files.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@75831 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Analysis/CMakeLists.txt')
-rw-r--r--lib/Analysis/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/Analysis/CMakeLists.txt b/lib/Analysis/CMakeLists.txt
index 121ac63..e9ab902 100644
--- a/lib/Analysis/CMakeLists.txt
+++ b/lib/Analysis/CMakeLists.txt
@@ -6,15 +6,15 @@ add_llvm_library(LLVMAnalysis
AliasSetTracker.cpp
Analysis.cpp
BasicAliasAnalysis.cpp
- CaptureTracking.cpp
CFGPrinter.cpp
+ CaptureTracking.cpp
ConstantFolding.cpp
DbgInfoPrinter.cpp
DebugInfo.cpp
+ IVUsers.cpp
InstCount.cpp
Interval.cpp
IntervalPartition.cpp
- IVUsers.cpp
LibCallAliasAnalysis.cpp
LibCallSemantics.cpp
LiveValues.cpp