summaryrefslogtreecommitdiffstats
path: root/lib/Support/CMakeLists.txt
diff options
context:
space:
mode:
authorSean Silva <silvas@purdue.edu>2012-10-10 20:27:20 +0000
committerSean Silva <silvas@purdue.edu>2012-10-10 20:27:20 +0000
commitef31271dc83ffb57e73c048f7c758e89b15d3f9a (patch)
treeaaac7062d563a358f75aa07d3768d59e1fd5728e /lib/Support/CMakeLists.txt
parentfff8287f10fe6cec945c3932025ed454a5c3476c (diff)
downloadexternal_llvm-ef31271dc83ffb57e73c048f7c758e89b15d3f9a.zip
external_llvm-ef31271dc83ffb57e73c048f7c758e89b15d3f9a.tar.gz
external_llvm-ef31271dc83ffb57e73c048f7c758e89b15d3f9a.tar.bz2
Remove unnecessary RTTI from the build.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@165652 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Support/CMakeLists.txt')
-rw-r--r--lib/Support/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/lib/Support/CMakeLists.txt b/lib/Support/CMakeLists.txt
index 83baf60..3b31785 100644
--- a/lib/Support/CMakeLists.txt
+++ b/lib/Support/CMakeLists.txt
@@ -1,5 +1,3 @@
-## FIXME: This only requires RTTI because tblgen uses it. Fix that.
-set(LLVM_REQUIRES_RTTI 1)
if( MINGW )
set(LLVM_REQUIRES_EH 1)
endif()