summaryrefslogtreecommitdiffstats
path: root/utils/TableGen/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael J. Spencer <bigcheesegs@gmail.com>2010-11-29 18:16:10 +0000
committerMichael J. Spencer <bigcheesegs@gmail.com>2010-11-29 18:16:10 +0000
commit1f6efa3996dd1929fbc129203ce5009b620e6969 (patch)
tree6b782914982f90d3a983bcefef98b8ef68ab2961 /utils/TableGen/CMakeLists.txt
parent9363f739cdc3bd02e8516a25de0090f52ae12fbb (diff)
downloadexternal_llvm-1f6efa3996dd1929fbc129203ce5009b620e6969.zip
external_llvm-1f6efa3996dd1929fbc129203ce5009b620e6969.tar.gz
external_llvm-1f6efa3996dd1929fbc129203ce5009b620e6969.tar.bz2
Merge System into Support.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@120298 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'utils/TableGen/CMakeLists.txt')
-rw-r--r--utils/TableGen/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/utils/TableGen/CMakeLists.txt b/utils/TableGen/CMakeLists.txt
index 5bafcec..2b18b12 100644
--- a/utils/TableGen/CMakeLists.txt
+++ b/utils/TableGen/CMakeLists.txt
@@ -41,7 +41,7 @@ add_executable(tblgen
X86RecognizableInstr.cpp
)
-target_link_libraries(tblgen LLVMSupport LLVMSystem)
+target_link_libraries(tblgen LLVMSupport)
if( MINGW )
target_link_libraries(tblgen imagehlp psapi)
endif( MINGW )