summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6fbaa5d..fe4dd83 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -272,7 +272,6 @@ add_subdirectory(lib/System)
# Everything else depends on Support and System:
set(LLVM_COMMON_DEPENDS ${LLVM_COMMON_DEPENDS} ${LLVM_LIBS} )
-set(LLVM_COMMON_LIBS LLVMSupport LLVMSystem)
set(LLVM_TABLEGEN "tblgen" CACHE
STRING "Native TableGen executable. Saves building one when cross-compiling.")
@@ -373,11 +372,6 @@ add_subdirectory(examples)
add_subdirectory(cmake/modules)
-install(EXPORT LLVM
- DESTINATION lib${LLVM_LIBDIR_SUFFIX}/cmake/llvm/
- FILE LLVMTargets.cmake
- )
-
install(DIRECTORY include/
DESTINATION include
FILES_MATCHING