summaryrefslogtreecommitdiffstats
path: root/bindings/ocaml/executionengine/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'bindings/ocaml/executionengine/CMakeLists.txt')
-rw-r--r--bindings/ocaml/executionengine/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/bindings/ocaml/executionengine/CMakeLists.txt b/bindings/ocaml/executionengine/CMakeLists.txt
new file mode 100644
index 0000000..ae9af08
--- /dev/null
+++ b/bindings/ocaml/executionengine/CMakeLists.txt
@@ -0,0 +1,6 @@
+add_ocaml_library(llvm_executionengine
+ OCAML llvm_executionengine
+ OCAMLDEP llvm llvm_target
+ C executionengine_ocaml
+ LLVM executionengine mcjit native
+ PKG ctypes)