summaryrefslogtreecommitdiffstats
path: root/runtime/GCCLibraries/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'runtime/GCCLibraries/Makefile.am')
-rw-r--r--runtime/GCCLibraries/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/runtime/GCCLibraries/Makefile.am b/runtime/GCCLibraries/Makefile.am
new file mode 100644
index 0000000..43f26bf
--- /dev/null
+++ b/runtime/GCCLibraries/Makefile.am
@@ -0,0 +1,14 @@
+#===-- runtime/GCCLibraries/Makefile.am --------------------*- Makefile -*--===#
+#
+# The LLVM Compiler Infrastructure
+#
+# This file was developed by Reid Spencer and is distributed under the
+# University of Illinois Open Source License. See LICENSE.TXT for details.
+#
+#===------------------------------------------------------------------------===#
+
+
+SUBDIRS = crtend libc libcurses libg libgcc libgdbm libm libmalloc libpthread \
+ libtermcap libucb libutempter libutil
+
+include $(top_srcdir)/Makefile_config