summaryrefslogtreecommitdiffstats
path: root/runtime/GCCLibraries/libtermcap/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'runtime/GCCLibraries/libtermcap/Makefile.am')
-rw-r--r--runtime/GCCLibraries/libtermcap/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/runtime/GCCLibraries/libtermcap/Makefile.am b/runtime/GCCLibraries/libtermcap/Makefile.am
new file mode 100644
index 0000000..9bdb42d
--- /dev/null
+++ b/runtime/GCCLibraries/libtermcap/Makefile.am
@@ -0,0 +1,14 @@
+#===-- runtime/GCCLibraries/libtermcap/Makefile.am ---------*- Makefile -*--===#
+#
+# The LLVM Compiler Infrastructure
+#
+# This file was developed by Reid Spencer and is distributed under the
+# University of Illinois Open Source License. See LICENSE.TXT for details.
+#
+#===------------------------------------------------------------------------===#
+
+lib_LIBRARIES = libtermcap.a
+libtermcap_a_SOURCES = dummy.c
+BYTECODE_LIBRARY = $(lib_LIBRARIES)
+
+include $(top_srcdir)/Makefile_config