summaryrefslogtreecommitdiffstats
path: root/runtime/libprofile/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'runtime/libprofile/CMakeLists.txt')
-rw-r--r--runtime/libprofile/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/runtime/libprofile/CMakeLists.txt b/runtime/libprofile/CMakeLists.txt
new file mode 100644
index 0000000..92182d7
--- /dev/null
+++ b/runtime/libprofile/CMakeLists.txt
@@ -0,0 +1,9 @@
+add_llvm_loadable_module( profile_rt
+ BasicBlockTracing.c
+ CommonProfiling.c
+ GCDAProfiling.c
+ PathProfiling.c
+ EdgeProfiling.c
+ OptimalEdgeProfiling.c
+ Profiling.h
+ )