summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMattijs Korpershoek <mattijs.korpershoek@gmail.com>2014-03-14 11:30:23 +0100
committerMattijs Korpershoek <mattijsx.korpershoek@intel.com>2014-06-25 14:16:48 +0200
commit8c478031c4b165ee31fe5b1841af190ed09f5afe (patch)
tree21eeea67b16eea3ebfa2e71f6ef4e58f40849ac6 /CMakeLists.txt
parentc07d55bb3c78872c48ee28ad56a8470b9a7f6f2d (diff)
downloadexternal_parameter-framework-8c478031c4b165ee31fe5b1841af190ed09f5afe.zip
external_parameter-framework-8c478031c4b165ee31fe5b1841af190ed09f5afe.tar.gz
external_parameter-framework-8c478031c4b165ee31fe5b1841af190ed09f5afe.tar.bz2
Added cmake rules for installing tools in bin dir
When performing the tutorials, I wanted to use the tools/xmlGenerator/hostDomainGenerator.sh script. In order to do that, i had to copy manually my scripts files to the pfwInstalledDir/bin directory. This patchs completes the install target by copying the needed files
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b12c5f6..ffe6955 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -17,3 +17,5 @@ add_subdirectory(remote-processor)
add_subdirectory(remote-process)
add_subdirectory(test/test-platform)
+
+add_subdirectory(tools/xmlGenerator)