summaryrefslogtreecommitdiffstats
path: root/remote-processor/CMakeLists.txt
diff options
context:
space:
mode:
authorJean-Michel Trivi <jmtrivi@google.com>2015-07-15 15:37:57 -0700
committerJean-Michel Trivi <jmtrivi@google.com>2015-07-15 17:09:51 -0700
commita9be2d378b7ad84e679a48efa81f42fb54f85d9a (patch)
tree587d34728dac3517a213d6d2a9a6ebdecd4e7531 /remote-processor/CMakeLists.txt
parentc99720d29f2ee618cc74c9336d2cd2a26544c020 (diff)
downloadexternal_parameter-framework-a9be2d378b7ad84e679a48efa81f42fb54f85d9a.zip
external_parameter-framework-a9be2d378b7ad84e679a48efa81f42fb54f85d9a.tar.gz
external_parameter-framework-a9be2d378b7ad84e679a48efa81f42fb54f85d9a.tar.bz2
Drop release v2.6.0+no-stlport
Bug 246391 Change-Id: I662b7b0f90c97cb169978e1b64ad1fe32c440cf5 Signed-off-by: Jean-Michel Trivi <jmtrivi@google.com>
Diffstat (limited to 'remote-processor/CMakeLists.txt')
-rw-r--r--remote-processor/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/remote-processor/CMakeLists.txt b/remote-processor/CMakeLists.txt
index 598bd4f..27a41f9 100644
--- a/remote-processor/CMakeLists.txt
+++ b/remote-processor/CMakeLists.txt
@@ -1,4 +1,4 @@
-# Copyright (c) 2014, Intel Corporation
+# Copyright (c) 2014-2015, Intel Corporation
# All rights reserved.
#
# Redistribution and use in source and binary forms, with or without modification,
@@ -39,6 +39,8 @@ add_library(remote-processor SHARED
set(CMAKE_THREAD_PREFER_PTHREAD 1)
find_package(Threads REQUIRED)
-target_link_libraries(remote-processor ${CMAKE_THREAD_LIBS_INIT})
+include_directories("${PROJECT_SOURCE_DIR}/utility")
+
+target_link_libraries(remote-processor pfw_utility ${CMAKE_THREAD_LIBS_INIT})
install(TARGETS remote-processor LIBRARY DESTINATION lib)