summaryrefslogtreecommitdiffstats
path: root/bindings/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'bindings/CMakeLists.txt')
-rw-r--r--bindings/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/bindings/CMakeLists.txt b/bindings/CMakeLists.txt
index ba59221..446b52f 100644
--- a/bindings/CMakeLists.txt
+++ b/bindings/CMakeLists.txt
@@ -30,3 +30,8 @@ option(PYTHON_BINDINGS "Python library to use the pfw from python" ON)
if(PYTHON_BINDINGS)
add_subdirectory(python)
endif()
+
+option(C_BINDINGS "Python library to use the pfw from python" ON)
+if(C_BINDINGS)
+ add_subdirectory(c)
+endif()