summaryrefslogtreecommitdiffstats
path: root/parameter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'parameter/CMakeLists.txt')
-rw-r--r--parameter/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/parameter/CMakeLists.txt b/parameter/CMakeLists.txt
index cf2449e..7d91a82 100644
--- a/parameter/CMakeLists.txt
+++ b/parameter/CMakeLists.txt
@@ -74,6 +74,7 @@ add_library(parameter SHARED
ParameterFrameworkConfiguration.cpp
ParameterHandle.cpp
ParameterMgr.cpp
+ ParameterMgrFullConnector.cpp
ParameterMgrPlatformConnector.cpp
ParameterType.cpp
PathNavigator.cpp
@@ -115,6 +116,7 @@ install(TARGETS parameter LIBRARY DESTINATION lib)
install(FILES
include/ParameterHandle.h
include/ParameterMgrLoggerForward.h
+ include/ParameterMgrFullConnector.h
include/ParameterMgrPlatformConnector.h
include/SelectionCriterionInterface.h
include/SelectionCriterionTypeInterface.h