summaryrefslogtreecommitdiffstats
path: root/remote-process/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'remote-process/CMakeLists.txt')
-rw-r--r--remote-process/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/remote-process/CMakeLists.txt b/remote-process/CMakeLists.txt
new file mode 100644
index 0000000..7f8a5ee
--- /dev/null
+++ b/remote-process/CMakeLists.txt
@@ -0,0 +1,8 @@
+add_executable(remote-process main.cpp) # TODO: WIN32 ?
+
+# TODO: separate remote-processor's includes in half (public/private)
+# And use only public headers here
+include_directories("${PROJECT_SOURCE_DIR}/remote-processor")
+include_directories("${PROJECT_SOURCE_DIR}/utility")
+
+target_link_libraries(remote-process remote-processor pfw_utility)