summaryrefslogtreecommitdiffstats
path: root/remote-processor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'remote-processor/CMakeLists.txt')
-rw-r--r--remote-processor/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/remote-processor/CMakeLists.txt b/remote-processor/CMakeLists.txt
index 598bd4f..27a41f9 100644
--- a/remote-processor/CMakeLists.txt
+++ b/remote-processor/CMakeLists.txt
@@ -1,4 +1,4 @@
-# Copyright (c) 2014, Intel Corporation
+# Copyright (c) 2014-2015, Intel Corporation
# All rights reserved.
#
# Redistribution and use in source and binary forms, with or without modification,
@@ -39,6 +39,8 @@ add_library(remote-processor SHARED
set(CMAKE_THREAD_PREFER_PTHREAD 1)
find_package(Threads REQUIRED)
-target_link_libraries(remote-processor ${CMAKE_THREAD_LIBS_INIT})
+include_directories("${PROJECT_SOURCE_DIR}/utility")
+
+target_link_libraries(remote-processor pfw_utility ${CMAKE_THREAD_LIBS_INIT})
install(TARGETS remote-processor LIBRARY DESTINATION lib)