summaryrefslogtreecommitdiffstats
path: root/test/test-platform/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/test-platform/CMakeLists.txt')
-rw-r--r--test/test-platform/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/test-platform/CMakeLists.txt b/test/test-platform/CMakeLists.txt
index 17979d0..afc7dc5 100644
--- a/test/test-platform/CMakeLists.txt
+++ b/test/test-platform/CMakeLists.txt
@@ -10,3 +10,5 @@ include_directories("${PROJECT_SOURCE_DIR}/remote-processor")
include_directories("${PROJECT_SOURCE_DIR}/utility")
target_link_libraries(test-platform parameter remote-processor)
+
+install(TARGETS test-platform RUNTIME DESTINATION bin)