aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorRogério Brito <rbrito@ime.usp.br>2013-10-23 21:24:02 -0200
committerRogério Brito <rbrito@ime.usp.br>2013-10-23 21:24:02 -0200
commit9c8b63077a48f758bf0c9a7351669557071bbd74 (patch)
treec76693e55b017a65bf9add19e96dcaf5120a8380 /Makefile
parent685ad32bb6a8afcce0e261d42caf1a1d2bf16aa3 (diff)
downloadyoutube-dl-9c8b63077a48f758bf0c9a7351669557071bbd74.zip
youtube-dl-9c8b63077a48f758bf0c9a7351669557071bbd74.tar.gz
youtube-dl-9c8b63077a48f758bf0c9a7351669557071bbd74.tar.bz2
Imported Upstream version 2013.10.23
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile13
1 files changed, 7 insertions, 6 deletions
diff --git a/Makefile b/Makefile
index 85dacfa..c6d0993 100644
--- a/Makefile
+++ b/Makefile
@@ -13,13 +13,13 @@ PYTHON=/usr/bin/env python
# set SYSCONFDIR to /etc if PREFIX=/usr or PREFIX=/usr/local
ifeq ($(PREFIX),/usr)
- SYSCONFDIR=/etc
+ SYSCONFDIR=/etc
else
- ifeq ($(PREFIX),/usr/local)
- SYSCONFDIR=/etc
- else
- SYSCONFDIR=$(PREFIX)/etc
- endif
+ ifeq ($(PREFIX),/usr/local)
+ SYSCONFDIR=/etc
+ else
+ SYSCONFDIR=$(PREFIX)/etc
+ endif
endif
install: youtube-dl youtube-dl.1 youtube-dl.bash-completion
@@ -71,6 +71,7 @@ youtube-dl.tar.gz: youtube-dl README.md README.txt youtube-dl.1 youtube-dl.bash-
--exclude '*~' \
--exclude '__pycache' \
--exclude '.git' \
+ --exclude 'testdata' \
-- \
bin devscripts test youtube_dl \
CHANGELOG LICENSE README.md README.txt \