| Commit message (Expand) | Author | Age | Files | Lines |
* | Move remaining Autofill code to //components/autofill. | joi@chromium.org | 2013-03-09 | 1 | -678/+0 |
* | Establish components/autofill and move some files | kaiwang@chromium.org | 2013-03-07 | 1 | -1/+1 |
* | chrome: Update include paths of string_split.h to its new location. | tfarina@chromium.org | 2013-02-28 | 1 | -1/+1 |
* | Rename FilePath to base::FilePath and use new location of string_number_conve... | brettw@chromium.org | 2013-02-08 | 1 | -1/+1 |
* | requestAutocomplete - more elaborate suggestion labels | estade@chromium.org | 2013-01-25 | 1 | -30/+60 |
* | Putting a max on the length of obfuscated credit card string to avoid UI stre... | shibl@google.com | 2013-01-24 | 1 | -3/+9 |
* | Implementing SaveToWallet in the Google Wallet client. | ahutter@chromium.org | 2013-01-19 | 1 | -46/+11 |
* | [Autofill] Require callers to pass in locale when parsing named months like "... | isherman@chromium.org | 2013-01-09 | 1 | -7/+19 |
* | Roll ICU and convert include style to standard Chromium style, | phajdan.jr@chromium.org | 2013-01-07 | 1 | -2/+2 |
* | [Autofill] Rename {Get,Set}CanonicalizedInfo() to {Get,Set}Info(), and pass i... | isherman@chromium.org | 2012-12-05 | 1 | -12/+18 |
* | retry r168247: more autofill refactoring | estade@chromium.org | 2012-11-16 | 1 | -9/+15 |
* | Revert 168247 - more autofill refactoring | sreeram@chromium.org | 2012-11-16 | 1 | -15/+9 |
* | more autofill refactoring | estade@chromium.org | 2012-11-16 | 1 | -9/+15 |
* | Refactor autofill code somewhat. | estade@chromium.org | 2012-11-13 | 1 | -11/+33 |
* | [Autofill] Rename GetInfo and SetInfo to GetRawInfo and SetRawInfo | isherman@chromium.org | 2012-11-10 | 1 | -12/+12 |
* | [Autofill] Add support for parsing credit card verification codes. | isherman@chromium.org | 2012-11-08 | 1 | -3/+3 |
* | [Autofill] Add support for filling credit card type fields. | isherman@chromium.org | 2012-11-02 | 1 | -2/+30 |
* | [Autofill] Prune some dead code. | isherman@chromium.org | 2012-10-30 | 1 | -10/+0 |
* | Move guid generation from chrome/common/ to base/. | marja@chromium.org | 2012-06-14 | 1 | -2/+2 |
* | Removed deprecated AutofillProfile::Compare, renamed CompareMulti to Compare,... | georgey@chromium.org | 2012-01-23 | 1 | -5/+1 |
* | Don't show the "Save credit card for Autofill?" infobar unnecessarily. | isherman@chromium.org | 2011-10-04 | 1 | -0/+20 |
* | autofill: Include iosfwd in some header files. | tfarina@chromium.org | 2011-10-02 | 1 | -0/+2 |
* | Autofill should prompt to save credit card info even when no name is present ... | isherman@chromium.org | 2011-09-27 | 1 | -4/+3 |
* | Update Chrome to use WebKitPlatformSupport instead of WebKitClient. | abarth@chromium.org | 2011-09-02 | 1 | -3/+3 |
* | Consolidate Autofill possible type detection code, and enforce greater match ... | isherman@chromium.org | 2011-07-22 | 1 | -90/+47 |
* | Don't learn credit cards for Autofill if they are missing any data. | isherman@chromium.org | 2011-07-22 | 1 | -0/+8 |
* | Support named months for Autofill implicit learning | isherman@chromium.org | 2011-06-08 | 1 | -11/+62 |
* | Cache Autofill heuristics regexes | isherman@chromium.org | 2011-06-02 | 1 | -2/+2 |
* | Autofill should use unicode/regex.h instead of WebKit::WebRegularExpression | dhollowa@chromium.org | 2011-05-28 | 1 | -19/+15 |
* | autofill: Rename FormGroup::GetPossibleFieldTypes() and ::GetAvailableFieldTy... | tfarina@chromium.org | 2011-05-09 | 1 | -19/+19 |
* | Set datapresent string to contain precisely those field types available in st... | isherman@chromium.org | 2011-05-06 | 1 | -0/+20 |
* | Autofill Multi-Value: Additional profiles with same name and address not adde... | dhollowa@chromium.org | 2011-04-28 | 1 | -0/+4 |
* | Add alt attribute to Autofill credit card icons | isherman@chromium.org | 2011-04-12 | 1 | -3/+3 |
* | Only strip separators from credit card numbers when implicitly learning or fi... | isherman@chromium.org | 2011-04-11 | 1 | -14/+16 |
* | Clean up Autofill CreditCard logic | isherman@chromium.org | 2011-04-06 | 1 | -73/+70 |
* | Only consider numbers between 12 and 19 digits long to potentially be credit ... | isherman@chromium.org | 2011-04-06 | 1 | -11/+17 |
* | Prune dead code: FormGroup::FindInfoMatches(), FormGroup::GetPreviewText() | isherman@chromium.org | 2011-03-31 | 1 | -113/+0 |
* | iwyu: Cleanup in the following files: | jhawkins@chromium.org | 2011-03-30 | 1 | -0/+3 |
* | autofill: Rename all the entries remaining with AutoFill to Autofill. | tfarina@chromium.org | 2011-03-21 | 1 | -4/+4 |
* | Autofill rename GetFieldText to GetInfo | dhollowa@chromium.org | 2011-03-17 | 1 | -9/+9 |
* | Reduce boxing and unboxing of AutofillFieldType | isherman@chromium.org | 2011-03-17 | 1 | -22/+19 |
* | Autofill extend profiles to include multi-valued fields, part 2. | dhollowa@chromium.org | 2011-03-09 | 1 | -4/+0 |
* | Fix for Autofill credit card label should be non-empty even when there is no ... | georgey@chromium.org | 2011-03-09 | 1 | -1/+1 |
* | autofill: Rename AutoFillType to AutofillType. | tfarina@chromium.org | 2011-03-07 | 1 | -15/+15 |
* | Autofill: Fix GetCreditCardType to return 'generic' if the number does not pass | jhawkins@chromium.org | 2011-03-06 | 1 | -0/+4 |
* | autofill: Rename AutoFillFieldType to AutofillFieldType. | tfarina@chromium.org | 2011-03-01 | 1 | -3/+3 |
* | Support autocompletion for HTMl5 tags:"email", "month" and "tel". | dhollowa@chromium.org | 2011-02-03 | 1 | -0/+23 |
* | Move l10n_util to ui/base | ben@chromium.org | 2011-01-21 | 1 | -1/+1 |
* | DOMUI: Display the appropriate CC icon in the AutoFill credit card list. | jhawkins@chromium.org | 2011-01-05 | 1 | -12/+12 |
* | Move GUID utils to src/chrome/common. | sergeyu@chromium.org | 2010-12-15 | 1 | -1/+1 |