summaryrefslogtreecommitdiffstats
path: root/src/crypto/x509v3/CMakeLists.txt
diff options
context:
space:
mode:
authorKenny Root <kroot@google.com>2015-10-02 16:09:15 -0700
committerKenny Root <kroot@google.com>2015-10-02 16:09:49 -0700
commitfe7305364c3369f9222a61646c5c9842eae9bceb (patch)
tree360ada970b7bb1046ae069d253ba24d9622eb3ad /src/crypto/x509v3/CMakeLists.txt
parent691ef9d0ff0ece39ffd6a58960a7cd195ef584ae (diff)
parentb452bce3bf2034466cee6206ebf3994409468ee4 (diff)
downloadexternal_boringssl-fe7305364c3369f9222a61646c5c9842eae9bceb.zip
external_boringssl-fe7305364c3369f9222a61646c5c9842eae9bceb.tar.gz
external_boringssl-fe7305364c3369f9222a61646c5c9842eae9bceb.tar.bz2
Merge mnc-dr-dev-plus-aosp into mnc-ub-dev
This pulls in the latest version of BoringSSL. Change-Id: I0ab5c73d60f41a696c9a828fac87670aaca10dec
Diffstat (limited to 'src/crypto/x509v3/CMakeLists.txt')
-rw-r--r--src/crypto/x509v3/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/crypto/x509v3/CMakeLists.txt b/src/crypto/x509v3/CMakeLists.txt
index c7e6054..5cc1b49 100644
--- a/src/crypto/x509v3/CMakeLists.txt
+++ b/src/crypto/x509v3/CMakeLists.txt
@@ -1,4 +1,4 @@
-include_directories(. .. ../../include)
+include_directories(../../include)
add_library(
x509v3
@@ -46,7 +46,7 @@ add_library(
add_executable(
v3name_test
- v3nametest.c
+ v3name_test.c
$<TARGET_OBJECTS:test_support>
)
@@ -56,7 +56,7 @@ target_link_libraries(v3name_test crypto)
add_executable(
tab_test
- tabtest.c
+ tab_test.c
$<TARGET_OBJECTS:test_support>
)