summaryrefslogtreecommitdiffstats
path: root/src/crypto/bn/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crypto/bn/CMakeLists.txt')
-rw-r--r--src/crypto/bn/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/crypto/bn/CMakeLists.txt b/src/crypto/bn/CMakeLists.txt
index 232e40a..b7130d7 100644
--- a/src/crypto/bn/CMakeLists.txt
+++ b/src/crypto/bn/CMakeLists.txt
@@ -76,3 +76,4 @@ add_executable(
)
target_link_libraries(bn_test crypto)
+add_dependencies(all_tests bn_test)