summaryrefslogtreecommitdiffstats
path: root/src/crypto/pem/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crypto/pem/CMakeLists.txt')
-rw-r--r--src/crypto/pem/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/src/crypto/pem/CMakeLists.txt b/src/crypto/pem/CMakeLists.txt
new file mode 100644
index 0000000..3275b15
--- /dev/null
+++ b/src/crypto/pem/CMakeLists.txt
@@ -0,0 +1,17 @@
+include_directories(. .. ../../include)
+
+add_library(
+ pem
+
+ OBJECT
+
+ pem_all.c
+ pem_error.c
+ pem_info.c
+ pem_lib.c
+ pem_oth.c
+ pem_pk8.c
+ pem_pkey.c
+ pem_x509.c
+ pem_xaux.c
+)