summaryrefslogtreecommitdiffstats
path: root/src/decrepit/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/decrepit/CMakeLists.txt')
-rw-r--r--src/decrepit/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/decrepit/CMakeLists.txt b/src/decrepit/CMakeLists.txt
new file mode 100644
index 0000000..b43fea7
--- /dev/null
+++ b/src/decrepit/CMakeLists.txt
@@ -0,0 +1,9 @@
+add_subdirectory(cast)
+add_subdirectory(blowfish)
+
+add_library(
+ decrepit
+
+ $<TARGET_OBJECTS:cast>
+ $<TARGET_OBJECTS:blowfish>
+)