aboutsummaryrefslogtreecommitdiffstats
path: root/cli/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cli/test/Makefile.am')
-rw-r--r--cli/test/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/cli/test/Makefile.am b/cli/test/Makefile.am
index b3be3c0..b30a6e9 100644
--- a/cli/test/Makefile.am
+++ b/cli/test/Makefile.am
@@ -10,10 +10,13 @@ test_helpers_SOURCES = \
test_helpers_CPPFLAGS = \
$(QMICLI_CFLAGS) \
-I$(top_srcdir) \
- -I$(top_srcdir)/cli
+ -I$(top_srcdir)/cli \
+ -I$(top_srcdir)/libqmi-glib \
+ -I$(top_builddir)/libqmi-glib
test_helpers_LDADD = \
- $(QMICLI_LIBS)
+ $(QMICLI_LIBS) \
+ $(top_builddir)/libqmi-glib/libqmi-glib.la
if WITH_TESTS