aboutsummaryrefslogtreecommitdiffstats
path: root/gobi-api/GobiAPI_1.0.40/Database/QMI/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gobi-api/GobiAPI_1.0.40/Database/QMI/Makefile.am')
-rw-r--r--gobi-api/GobiAPI_1.0.40/Database/QMI/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/gobi-api/GobiAPI_1.0.40/Database/QMI/Makefile.am b/gobi-api/GobiAPI_1.0.40/Database/QMI/Makefile.am
new file mode 100644
index 0000000..5c7cb31
--- /dev/null
+++ b/gobi-api/GobiAPI_1.0.40/Database/QMI/Makefile.am
@@ -0,0 +1,17 @@
+noinst_LTLIBRARIES = libQMIDB.la
+
+DBFILES = \
+ Entity.txt \
+ EnumEntry.txt \
+ Enum.txt \
+ Field.txt \
+ Struct.txt
+
+QMIDB.o: $(DBFILES)
+ $(LD) -r -b binary -o QMIDB.o $(DBFILES)
+
+libQMIDB_la_SOURCES = foo.c
+
+libQMIDB_la_LIBADD = QMIDB.o
+
+CLEANFILES = QMIDB.o