aboutsummaryrefslogtreecommitdiffstats
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorSimon Busch <morphis@gravedo.de>2012-01-24 18:07:09 +0100
committerSimon Busch <morphis@gravedo.de>2012-01-24 18:07:09 +0100
commit1122ae786d5f51fc6f7cf367306e1c1493ded7c3 (patch)
treec7a73f89102173dd23c590ce1ae773eb7a5481ed /tools/Makefile.am
parentb469707433b2e306fe80b7da844fa87d284fa571 (diff)
downloadexternal_libsamsung-ipc-1122ae786d5f51fc6f7cf367306e1c1493ded7c3.zip
external_libsamsung-ipc-1122ae786d5f51fc6f7cf367306e1c1493ded7c3.tar.gz
external_libsamsung-ipc-1122ae786d5f51fc6f7cf367306e1c1493ded7c3.tar.bz2
tools: add first and untested version of a simple forward utility
Signed-off-by: Simon Busch <morphis@gravedo.de>
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am16
1 files changed, 10 insertions, 6 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 5c98119..732d27f 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -4,12 +4,6 @@ AM_CFLAGS = \
-I$(top_srcdir)/include \
$(NULL)
-bin_PROGRAMS = modemctrl
-
-modemctrl_SOURCES = \
- modemctrl.c \
- $(NULL)
-
if WANT_PROTOCOL_VERISON_CRESPO
AM_CFLAGS += -DDEVICE_CRESPO
endif
@@ -18,5 +12,15 @@ if WANT_PROTOCOL_VERISON_H1
AM_CFLAGS += -DDEVICE_H1
endif
+bin_PROGRAMS = \
+ modemctrl \
+ samsung_ipc_forward \
+ $(NULL)
+
+modemctrl_SOURCES = modemctrl.c
modemctrl_LDADD = $(top_srcdir)/samsung-ipc/libsamsung-ipc.la
modemctrl_LDFLAGS =
+
+samsung_ipc_forward_SOURCES = forward.c
+samsung_ipc_forward_LDADD = $(top_srcdir)/samsung-ipc/libsamsung-ipc.la
+modemctrl_LDFLAGS =