aboutsummaryrefslogtreecommitdiffstats
path: root/setup.cfg
diff options
context:
space:
mode:
authorJaime Marquínez Ferrándiz <jaime.marquinez.ferrandiz@gmail.com>2015-02-11 18:08:42 +0100
committerJaime Marquínez Ferrándiz <jaime.marquinez.ferrandiz@gmail.com>2015-02-11 18:15:15 +0100
commit050fa4356122926d673635f7ba343293126e6d5c (patch)
tree8dd4ebd16fd10f4c1a8491bbd88355cc67847d0a /setup.cfg
parentf36f92f4da3664f7286b8b4327ac5791fb98e5b2 (diff)
downloadyoutube-dl-050fa4356122926d673635f7ba343293126e6d5c.zip
youtube-dl-050fa4356122926d673635f7ba343293126e6d5c.tar.gz
youtube-dl-050fa4356122926d673635f7ba343293126e6d5c.tar.bz2
flake8: Ignore some error added in pep8 1.6
* E402: we exectute code between imports, like modifying 'sys.path' in the tests * E731: we assign to lambdas in a lot of places, we may want to consider defining functions in a single line instead (what pep8 recommends)
Diffstat (limited to 'setup.cfg')
-rw-r--r--setup.cfg2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.cfg b/setup.cfg
index 02aa562..2685775 100644
--- a/setup.cfg
+++ b/setup.cfg
@@ -3,4 +3,4 @@ universal = True
[flake8]
exclude = youtube_dl/extractor/__init__.py,devscripts/buildserver.py,setup.py,build,.git
-ignore = E501
+ignore = E402,E501,E731